Google+ Check out theses other Ots related sites as well....
On Facebook OtsUsers | OtsAV | OtsLabs | OtsTurntables
On Twitter OtsAV | OtsLabs | OtsTurntables
Also on YouTube | Official G+ | Our G+ Page
Shared Content
Welcome, Guest. Please login or register.
Ots User Support Forums
>>> Do you wish to join us? <<<
Pages: [1]   Go Down
  Print  
Author Topic: ERROR MESSAGE WITH VIDEO OVERLAY!!  (Read 1576 times)
0 Members and 1 Guest are viewing this topic.
frankjwells
Guest
« on: April 30, 2009, 10:38:20 PM »

 huh  Everytime i attempt to enable OtsAV Video Subsystem Hardware Overlay, I get the following message:: Overlay failed: Hardware error or incompatiibility.  Any ideas why I am getting the message.....I am currently running hoster on this computer for karaoke and want to switch it over to Ots because I have been running Ots for the last 5 years for my dj music only shows  and just love it and want to go strictly Ots for both music and karaoke.........Thanks.......Big Frank J
Logged
Jumpin' Jeff
Site Administrator
Administrator
Justice League Member
*****
Offline Offline

Gender: Male
Posts: 11128



WWW
« Reply #1 on: May 01, 2009, 06:42:37 AM »

Hi Frank, and welcome to the forums!

As I see it, the Driver is incompatible, or the overlay is already being used... Possibly by hoster?

What is your video card? Are you using the absolute latest driver?
Older intel video had problems, but as far as I know, the newer drivers are working.
Logged

Jeff Main

You can please some of the people some of the time, all of the people some of the time, some of the people all of the time, but you can never please all of the people all of the time. 
Abraham Linoln
 
OtsAV license holder for life.
PDI: OtsAV TV Broadcaster PARC-KHY7

You Can Save Money on Your Cell Bill!
russell
Jr. Member
*
Offline Offline

Posts: 32


« Reply #2 on: May 05, 2009, 04:16:41 PM »

hey frank im going to take a big guess here but here go's.
are you using vista and the graf card intel 965 or 945.
if so this is a known problem and aparently you need to use the xp drivers for the grafix card this did not work for me so i downgraded to xp and works fine with that.
apparently in another forum it is stated that intel missed out overlay in the vista drivers.
hope this helps rolleyes
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

looking for the otsusers blog?
>>> Trouble? Visit us @ OtsAV Users Support Group on Facebook <<<
Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
XHTML | CSS | Aero79 design by Bloc